Awbs Hakkinda Detayli Bilgiler Dersler

sonsuzhost

Müptela Üye
Katılım
28 Şub 2006
Mesajlar
1,287
Beğeniler
1
Konum
burdan yak
AWBS sürüm güncellemesini sırası ile değilde
3 sürüm birden atlayarak yapsak sizce ne olur bir hasar oluşurmu acaba.?
her şey darmadağın olur

Awbs versiyonları atlanmadan sıra ile upgrade edilmek zorundadır çünki ara versiyonların çoğunda db upgradeleri yer alır ve bu upgradeler atlanırsa tb eksik tablo güncelleme vs.. olacağından o sistem çöker.
 

gf8

Onaylı Üye
Katılım
28 Ocak 2008
Mesajlar
1,701
Beğeniler
2
şu anda 2.7.1 buraya kadar sorunsuz geldi
en ufak bir sorun yaşatmadi

ama 2.7.2 ye bir türlü atlatamadım
mysql hatası verdi..
 

savi

Şen Üye
Katılım
16 May 2008
Mesajlar
66
Beğeniler
0
aynı sorun

2.7.1 den 2.7.2 ye geçişte bendede aynı sorun var mysql hatası veriyor ne yapabilirim
 

sonsuzhost

Müptela Üye
Katılım
28 Şub 2006
Mesajlar
1,287
Beğeniler
1
Konum
burdan yak
2.7.1 den 2.7.2 ye geçişte bendede aynı sorun var mysql hatası veriyor ne yapabilirim
http://awbs.com/changelog.txt

06/16/2008 2.7.2

satırından itibaren okuyun:

Addresses the following issues and adds the following features:

- (CHANGE) ***MANDATORY CHANGE TO DBCONFIG.PHP***
- Find:
dbconnect();
- Replace with:
$db_connect=dbconnect();
 

savi

Şen Üye
Katılım
16 May 2008
Mesajlar
66
Beğeniler
0
Hocam yanlış anlamadı isem bu kodla
dbconnect();

bu yerdeğiştirecek
$db_connect=dbconnect();

doğrumudur
 

sonsuzhost

Müptela Üye
Katılım
28 Şub 2006
Mesajlar
1,287
Beğeniler
1
Konum
burdan yak
Evet 2.7.2 dosyalarını yükledikten sonra sitenizdeki includes/dbconfig.php dosyasını açacaksınız ve bu dosyada:

dbconnect(); satırını bulup
$db_connect=dbconnect(); olarak değiştirip kaydedeceksiniz

bunun ardından install/awbsupdater.php yi çalıştıracaksınız
 

savi

Şen Üye
Katılım
16 May 2008
Mesajlar
66
Beğeniler
0
Sonsuzhost tesekkur ederim
yardımlarından sonra 2.7.5 e kadar sorunsuz yükselttim ancak 2.8.0 yükseltmek istediğimde kodlama değişiminden sanırım normalde sarı olan metinler maviye döndü ve host paketlerinin alan band genişliği vs uctu bunun nedeni nedir yada ne yapmalıyım

simdiden tesekkur ederim
 

sonsuzhost

Müptela Üye
Katılım
28 Şub 2006
Mesajlar
1,287
Beğeniler
1
Konum
burdan yak
Sonsuzhost tesekkur ederim
yardımlarından sonra 2.7.5 e kadar sorunsuz yükselttim ancak 2.8.0 yükseltmek istediğimde kodlama değişiminden sanırım normalde sarı olan metinler maviye döndü ve host paketlerinin alan band genişliği vs uctu bunun nedeni nedir yada ne yapmalıyım

simdiden tesekkur ederim
2.8.x serisinde awbs nin template sistemi komple değişti 2.7 serisi için hazırlanan temalar 2.8 serisi ile uyumlu değildir (ana sayfanızı görmeniz o temanın sorunsuz çalıştığının göstergesi DEĞİLDİR)

kullandığınız tema 2.8 teması ise admin panelinizde hosting paketlerinizi yeniden düzenleyin
 

Bu konuyu okuyanlar (Üyeler: 1, Misafirler: 2)

Üst