Plesk 8.6 + Framework 4.0

sepulchral

Müptela Üye
İYİNET Üyesi
Katılım
6 Eki 2005
Mesajlar
3,977
Beğeniler
1
Konum
İyinet
#1
Selam arkadaşlar,

Sunucumda Plesk 8.6 Versiyonu bulunuyor. Yalnız sunucuda Framework 4.0 yüklü olmasına rağmen çalıştıramadım. Framework -ün 4.0 versiyonunu plesk 8.6 entegre edebilir miyim ?

Yardımcı olabilen arkadaş çıkarsa sevinirim..
 

tasarla

Profesyonel Üye
İYİNET Üyesi
Katılım
6 Mar 2008
Mesajlar
501
Beğeniler
3
#2
edilemiyor diye hatırlıyorum. manuel iss den site bazlı application pools tanımlayarak yapılıyor.
 

Darkart

Onursal
Onursal Üye
Katılım
1 Tem 2005
Mesajlar
7,040
Beğeniler
54
Yaş
42
#3
Evet 8.6 da desteklemiyor.
Ancak aklında olsun, ben 9.5 kullanıyorum. Buna .net 4 yüklediğimde bir kaç gün sonra pleskte .net hatası vermeye başlamıştı. Hatta virtual directory e falan girilmiyordu. Kurulum yapmadan önce sıkı bir yede al ki başın ağrımasın.
Ama sunucuya format atıp .net 4 üstüne plesk 9.5 kurunca aylardır problem çıkarmadı.
 

sepulchral

Müptela Üye
İYİNET Üyesi
Katılım
6 Eki 2005
Mesajlar
3,977
Beğeniler
1
Konum
İyinet
#4
Evet 8.6 da desteklemiyor.
Ancak aklında olsun, ben 9.5 kullanıyorum. Buna .net 4 yüklediğimde bir kaç gün sonra pleskte .net hatası vermeye başlamıştı. Hatta virtual directory e falan girilmiyordu. Kurulum yapmadan önce sıkı bir yede al ki başın ağrımasın.
Ama sunucuya format atıp .net 4 üstüne plesk 9.5 kurunca aylardır problem çıkarmadı.
Cevabın için teşekkür ederim dostum. Zaten 2 server var. Tek tek taşıyacagız siteleri 9.5 e yükseltip.
 

Bu konuyu okuyanlar (Üyeler: 1, Misafirler: 0)

Üst