Türkiye'nin En Eski Webmaster Forumu İyinet'e Hoşgeldiniz!

Plesk 8.1 den 7.5 e yedek taşıma

webrlis

0
Onaylı Üye
Üye
Katılım
23 Temmuz 2006
Mesajlar
467
Açılan Konu
11
Tepki puanı
2
Sunucu değiştiriyorum oyüzden eski sunucudan full yedek aldım.
fakat yeni sunucuya taşırken hata alıyorum.

eski sunucuda 8.1 uruluydu yni sunucuda 7.5 var tahminimce bundan kaynaklanan bi hata.

ne yapmam gerekiyor.

aldığım hata iletisi

Kod:
Error

Can' find databaseservers.id='1'
 

Senol

0
Onaylı Üye
Üye
Katılım
25 Haziran 2005
Mesajlar
4,856
Açılan Konu
128
Tepki puanı
6
Konum
Bursa
sana onerim .psa uzantılı dosyayı winrarla acıp siteleri manuel kurman packuplar versiyon değişikliği nedeniyle birbirine uymuyor
 

webrlis

0
Onaylı Üye
Üye
Katılım
23 Temmuz 2006
Mesajlar
467
Açılan Konu
11
Tepki puanı
2
evet bende araştırdım biraz manule taşıma dışında bi seçenek görünmüyor
 

sepulchral

0
Onaylı Üye
Üye
Katılım
6 Ekim 2005
Mesajlar
3,975
Açılan Konu
356
Tepki puanı
2
Konum
İyinet
Öncelikle işinin çok zor olduğunu belirtiyim , FTP'leri taşımak fazla sorun arz etmesede Mailleri taşıman sorun yaratacak gibi. Windows tabanlı sunucun ise herhangi mail server programını kurarak. Pleskten componentler kısmından mailleri bu programa aktarman ve daha sonra bu programı yeni serverınada kurarak.Backupları restore yaparak mailleri kurtarabilirsin. FTP , Veritabanları konusunda yapacak bir şey bulunmamaktadır. Yalnız en zoru bence mailleri taşınmasıdır. Kolay gelsin.
 

webrlis

0
Onaylı Üye
Üye
Katılım
23 Temmuz 2006
Mesajlar
467
Açılan Konu
11
Tepki puanı
2
Trdowload ın dediği gibi ps yı winrarla açtım içindeki dosyarı direk vps ettım. ardındada panelden tüm domainleri ekleyince dosyalarda bi sorun çıkmadı. Ama rahat 5-6 saatimi aldı baya domain vardı ve hepsine farklı ayarlar yapılması gerekiyodu panelden.

fakat mysql veri tabanlarını bu şekilde taşıyamadımç alahtan onların yedeğini daha öncede phpmyadminden almıştımda ordan kurtardım. gerçi onları yülemside baya uzun iş oldu..

bitek mailleri kurtaramadım.
 
Üst