Pluggable Hatası

myrizee

0
İyinet Üyesi
Katılım
4 Şubat 2008
Mesajlar
86
Reaction score
0
Konum
Rize
WordPress kullanıcıları çok iyi bilirler pluggable.php hatasını. Hemen hemen her wordpress kullanıcısının başına gelmiştir. Bir sabah uyanırsınız ve bakarsınızki siteniz pluggable.php on line 999 diye bir hata vermiştir yada sadece admin paneliniz bu hatayı verir. Bu hata wordpress türkçe sürümünden kaynaklanmaktadır. Orjinal yani ingilizce sürüm kullananlar bu hatayla karşılaşmamaktadır. Bu hata hakkında forumlarda ve diğer webmaster forumlarında bir çok çözüm yolu önerilmiştir. Bu yollar kimisinin işini görsede bir çoğu hala aynı hatayı almaktan şikayetçidir. Benimde sıkca başıma gelen bir hata olduğu için çözüm yolunu sizlerle paylaşmak istedim. Bir çok forumda bu hatanın wp-config.php dosyasından kaynaklandığını ve bu dosyayı bir notepad editörü ile açarak utf8 veya ansi kodlamasıyla kaydedersek hatanın düzeleceği söyleniyor fakat ben dahil çoğu kullanıcı bu yol ile hatadan kurtulamamaktadır.
Kendi çözüm yolum ve %100 bu hatadan sizi kurtaracak çözüm yolu ise wp-inculides/pluggable.php dosyanızı bir metin editörü ile açarak sayfanın en başına
PHP:
<?php ob_start(); ?>
kodunu eklemenizdir. Bu şekilde hatayı kökünden çözmüş oluyoruz bir daha kesinlikle bu hata ile karşılaşmıyoruz. Bunun yanı sıra diğer bahsettiğim utf8 ve ansi kaydetme yolunuda deneyebilirsiniz tabiki bu yol ile sonuca ulaşan arkadaşlarda mevcuttur. Hatayı çözebilecek iki yol bu şekildedir arkadaşlar. Uygulayıp hatadan kurtulabilirsiniz.
Kaynak: WordPress Pluggable Hatası
 

Türkiye’nin ilk webmaster forum sitesi iyinet.com'da forum üyeleri tarafından yapılan tüm paylaşımlardan; Türk Ceza Kanunu’nun 20. Maddesinin, 5651 Sayılı Kanununun 4. maddesinin 2. fıkrasına göre, paylaşım yapan üyeler sorumludur.

Backlink ve Tanıtım Yazısı için iletişime geçmek için Skype Adresimiz: .cid.1580508955483fe5

Elektronik Sigara
pubg mobile uc
Üst