Vbulletin boş sayfa sorunu!

0
Onaylı Üye
Üye
Katılım
14 Mart 2010
Mesajlar
10
Tepki puanı
0
Selamlar!

Dün gece vbulletin forumumu kendi VPS'ıma taşıdım database yedeğini hem forum admin panelinden hemde phpmyadmin'den aldım. Eski host da SSH erişimim olmadığı için SSH den yedek alamadım.

Virtual Server'dan:
mysql -u kullanıcı -p database adı < database.sql
komutu ile yedeği yüklemeyi denedim fakat karakter hatası aldım bunun üzerine:
mysql --user=kullanıcı adı --password=şifrem --default-character-set=utf8 database adı < database.sql

kodu deneyerek hatasız olarak yükledim.

Fakat foruma girmeyi denediğimde; Bembeyaz boş bir sayfa çıkıyor. Admin paneli linkine gittiğimde, login sayfası geliyor fakat giriş yaptığımda tekrardan Bembeyaz boş sayfa ile karşılaşıyorum.

Her iki backup dosyası ile Defalarca denememe rağmen sonuç aynı.

Sorun nereden kaynaklanıyor ve ne yapmam gerekiyor???

Şimdiden yardımlarınız için teşekkür ederim.
 
0
Onaylı Üye
Üye
Katılım
2 Şubat 2008
Mesajlar
187
Tepki puanı
1
Konum
Karaman
display_error aktif değilse aktif ederek deneyebilirmisiniz ? Yada ana dizinde error_log dosyası varsa içerisinde yazıyordur muhtemelen nedeni.
 
0
Onaylı Üye
Üye
Katılım
14 Mart 2010
Mesajlar
10
Tepki puanı
0
SELECT *
FROM datastore
WHERE title IN ('','options','bitfields','attachmentcache','forumcache','usergroupcache','stylecache','languagecache','products','pluginlist','cron','profilefield','loadcache','noticecache','userstats','birthdaycache','maxloggedin','iconcache','eventcache','mailqueue');

MySQL Error : Table 'forum.datastore' doesn't exist
 
0
Onaylı Üye
Üye
Katılım
27 Ekim 2004
Mesajlar
1,817
Tepki puanı
51
Konum
makedonya
SELECT *
FROM datastore
WHERE title IN ('','options','bitfields','attachmentcache','forumcache','usergroupcache','stylecache','languagecache','products','pluginlist','cron','profilefield','loadcache','noticecache','userstats','birthdaycache','maxloggedin','iconcache','eventcache','mailqueue');

MySQL Error : Table 'forum.datastore' doesn't exist

'forum.datastore' tablosunun olmadığını gösteriyor.
SQL 'i tekrar yükler misiniz? veya yüklüyse config ayarlarını kontrol edin.
 
0
Onaylı Üye
Üye
Katılım
14 Mart 2010
Mesajlar
10
Tepki puanı
0
Defalarca yükledim. farklı backuplar yükledim ama aynı. Config ayarlarında da sorun yok. 2 Gün önce hosting şirketine SSH backup almasını istedim. Almışlar yeni yedeği. Şu anda yüklüyorum yeni servera. Bakalım ne olacak.
 
0
Onaylı Üye
Üye
Katılım
14 Mart 2010
Mesajlar
10
Tepki puanı
0
Server şirketinin dediğine göre;

PHPMyAdmin den alinan backup eğer database büyük ise hatalı olma ihtimali yüksektir!

Benim sorunumda olduğu gibi onlarca backup almama rağmen hep database hatası verdi. Fakat Server şirketinin SSH ile aldığı backup ı yüklediğimde Forum sorunsuz olarak çalıştı.

vBulletin forumunda yazdığı gibi en sağlam backup SSH ile alınanmış :D

İlgilenen arkadaşlara teşekkür ederim.
 
0
Onaylı Üye
Üye
Katılım
27 Ekim 2004
Mesajlar
1,817
Tepki puanı
51
Konum
makedonya
Dblerle ilgili problemleri bende SSH ile hallediyordum ama sizin sql'in büyük olduğunu tahmin edemedim :) Sizden sonra sorun yaşayanlar için güzel bir açıklama olmuş oldu açıklamanız teşekkürler..
 
Geri
Üst