WORDPRESS YENİ KURDUM AMA RESİMLER YOK

0
Onaylı Üye
Üye
Katılım
20 Ocak 2013
Mesajlar
10
Tepki puanı
0
Merhaba arkadaşlar nolur bi çözüm bulun yoksa kafayı yiycem

şimdi olay şu daha onceden wordprss yukledim ftpye ve kurdum hatta istedigim bi acordion menu vardı onu bile araştıra araştıra yaptım ama bi gun yanlışlıkla ayarlar genel menusundeki site url sini değiştirdim ve site girilmez oldu myadmin den girişte yapamadım o an için bende aceleden sildim veritebanını ve tekrar yeni bi veritabanı yapıp wordpresi tekrar kurdum. ama bunu daha once yapmış olmama rağmen bu sefer yaptığımda admin paneline girdigimde bi gordumki temalar kısımında hiç bi resim yok yeni resim yukluyorum gene aynı siteye giriyorum sadece yazılar var resimler yok. okuma yazma izinlerinin hepsini verdim ama ne yazıkki siteye girip shift+ctrl+j yapınca hataları goruyorum tema içindeki css jb kolasorundekileri ve images içindeki resimleri bulamadı diyor. ben cozemedim valla ne yaptıysam umarım bi bilgisi olan vardır şimdiden teşekkürler.
 
Onaylı Üye
Üye
Katılım
18 Temmuz 2008
Mesajlar
12,391
Tepki puanı
255
upload ettiğiniz resimler images e gitmez, uploads klasörüne gider, tamamen sildiğiniz içinde resimleriniz gitmiş
sıfırdan tekrar deneyiniz
 
0
Onaylı Üye
Üye
Katılım
20 Ocak 2013
Mesajlar
10
Tepki puanı
0
admin acık oalrak anlattıgımı dusunuyorum konuyu ama siz beni anlamdınız heralde. ben herseyi sıfırladım. zaten yeni kurucaktım siteyi tekrardan kurdum wordpressi , admin panelinde gorunum temalar giriyorsunuz varsalına tema varya tweenty miydi neydi onun bile resimleri yok kosesinde x işareti cıkıyor. yeniden yuklesem herhangi bi resim ortam dosyasına oda aynı sekilde , yeni bi tema yuklesem o da aynı sekilde....

- - - -Güncellendi - - - - - -

Failed to load resource: the server responded with a status of 404 (Not Found) ........acarmedya.net/wp-content/themes/twentytwelve/style.css?ver=3.5
Failed to load resource: the server responded with a status of 404 (Not Found) .........acarmedya.net/wp-content/themes/twentytwelve/js/navigation.js?ver=1.0

ahanda sitede suanda ctrl+shift+j yaptım cıkan hatalarda bunlar su anda .....

(bastaki h t t t p yi kabul etmedide sildim)

- - - -Güncellendi - - - - - -

bu arada iki dosyanında klasor haklarını verdim okuma yazma
 
0
Onaylı Üye
Üye
Katılım
20 Ocak 2013
Mesajlar
26
Tepki puanı
0
Hosting firmasının sunucuya verdiği izinlerle de ilgili olabilir. Sen bu izinlere müdahele edemiyorsun. benim önceki hosting firmam bunu yapıyordu, dolayısıyla timthumb öğeleri sunucumda çalışmıyordu. Nasıl olsa yeni kurulum yapmışsın, her şeyi silip yeniden kurmayı dene istersen, sitene baktım. Css dosyalarını yüklemediğini gördüm. Yine aynı şeyle karşılaşırsan, hosting firmana durumu bildir. Bir de onlar kontrol etsinler.
 
0
Onaylı Üye
Üye
Katılım
20 Ocak 2013
Mesajlar
10
Tepki puanı
0
css dosyaları tema dosyası içinde varki hata oalrak style css dosyasında hata veriyor ama tema içinde css diye bi dosya hali hazırda duruyor zaten klasor izinlerinide verdim baska bi css dosyasımı varki ben wordpressi internetten indrdim cıkartım zip dosyasının içinden ftp ye attım onceden de yaptım zaten bunu sorunsuz calısıyordu bişey oldu ama anlamadım ne oldugunu :(
 
Onaylı Üye
Üye
Katılım
18 Temmuz 2008
Mesajlar
12,391
Tepki puanı
255
yani temanın resimleri gözükmüyor?
bunu kendi ftpnizden chmodla çözemiyorsunuz
host kendi panelinden izin vermesi gerekir
 
0
Onaylı Üye
Üye
Katılım
20 Ocak 2013
Mesajlar
26
Tepki puanı
0
Bakın bazı hosting firması sahipleri, (özellikle deneyimsiz hostingciler) sunucularının kasmaması için bazı faktörlere izin vermiyorlar. Siz isterseniz chmod ayalarını 777 yapın ama admin kendi panelinden ayarlarınızı kısıtladıysa yapabilecek hiç bir şeyiniz yok. Farklı bir firmadan hostinginiz varsa ve ya ücretsiz bir host bulabilirseniz, bir de orada kurulum yapmayı deneyin.
 
0
Onaylı Üye
Üye
Katılım
20 Ocak 2013
Mesajlar
10
Tepki puanı
0
777 yaptım izinleri hosting panelindende kalsor hakları diye bi menu var ordanda hem okuma hemde yazma izinlerini verdim , hosting aldıgım kişi bi arakdasım ona soyledimbunu boyle boyle diye ama o da 100 tane site hizmet alıyor bi seninkinde sorun var dedi bundan bişey cıkartamadım valla :(
 
0
Onaylı Üye
Üye
Katılım
20 Ocak 2013
Mesajlar
26
Tepki puanı
0
Cpanel ise eğer, dosya yöneticisi var, bir de oradan girip izinlere bakar mısın? Pek zannetmiyorum ama bakmakta fayda var. Ayrıca istersen local'de kurmayı dene sonra hostinge yeniden kur. Ya da Wp dosyalarının tamamını FTP programı aracılığıyla bi yenile istersen.
 
0
Onaylı Üye
Üye
Katılım
20 Ocak 2013
Mesajlar
10
Tepki puanı
0
cpanel değil bi abiden aldım hostingi Entrenix Hosting Kontrol Panel - SE bu paneli kullanıyorum. bu panelde sadece bi menu var klasor hakları diye ordan kalsorle okuma ve yazma dosyalara okuma ve yazma izni veriyorum zaten vermeden de tema resim yukletmiyor tema resim yukluyorum ama ona izin veriyor ama gostermiyor resimlerin koselerinde x işareti cıkıyor hala duzelmiyor bir turlu :( ftpden elli kere kaldırıp kurdum tekrar tekrar :(
 
Geri
Üst