Admin bölümünde Görsel Ve Html Bölümü Çalışmıyor.

0
Onaylı Üye
Üye
Katılım
13 Mayıs 2008
Mesajlar
0
Tepki puanı
0
Merhaba arkadaşlar

yeni yaz bölümünde görsel ve html bölümü var tıklandığı an değişiyor ister görsel ister html olarak,

ama bende bu çalışmıyor 2.6.1 kullanıyorum ve saadece html kısmı çalışıyor.

linux cpanel bir vps deyim.
 
0
Onaylı Üye
Üye
Katılım
21 Temmuz 2008
Mesajlar
52
Tepki puanı
1
Bu hatalar 2.5, 2.6 ve 2.6.1 sürümlerde gözlemleniyor. WordPress 2.7 sürümü ile bu hatalar olmayacak.

Şimdi gelelim çözüme.. Hangi web tarayıcısını kullanıyorsun ? Daha doğrusu bu hataları alırken hangi browserı kullanıyordun.
 
0
Üye
Katılım
21 Temmuz 2008
Mesajlar
454
Tepki puanı
1
Bu hatanın nedeni BENCE kurduğun birkaç eklenti . wp-content/plugins klasörünün adını bi değiştirip denersen sorunun çözüldüğünü görebilirsin . Ancak kesin bir çözüm bir çözüm ben de bulamadım.
 
0
Onaylı Üye
Üye
Katılım
13 Mayıs 2008
Mesajlar
0
Tepki puanı
0
firefox ile deniyorum pc linux.

bekleyeceğiz ozaman 2.7 yi
 
0
Üye
Katılım
21 Temmuz 2008
Mesajlar
454
Tepki puanı
1
wp-content/upload/js_cache gibi bir klasör olması gerekiyor.Onu silermisin?
 
0
Onaylı Üye
Üye
Katılım
12 Mart 2008
Mesajlar
288
Tepki puanı
0
bende de ayni sorun var sadece html calisiyor

@ Gur.Kem ;

bende wp-content klasoru icinde upload klasoru yok.. sadece languages, plugins ve themes klasorleri var. :S
 
0
Üye
Katılım
21 Temmuz 2008
Mesajlar
454
Tepki puanı
1
WP-Turkiye,Hasan'dan alıntıdır : (Not,bu kutucuk işaretli olduğu halde çaışmayanlar da var.)
Profilinizdeki "Yazarken görsel metin editörünü kullan" kutusu işaretli mi? Değilse işaretleyin.
 
0
Onaylı Üye
Üye
Katılım
13 Mayıs 2008
Mesajlar
0
Tepki puanı
0
bendede işaretli o kısım ama genede olmuyor.

ayrıca işarewtli kısmı kaldırınca zaten görsel html yazan yer komple gidiyor.Bende onlar var ancak tıkladığım halde geçiş yapmıyor.
 
0
Onaylı Üye
Üye
Katılım
13 Mayıs 2008
Mesajlar
0
Tepki puanı
0
Arkadaşlar bu olay hala devam etmekte ve 2.6.2 yi indirdim kurdum bugün gene aynı sorunu yaşıyorum.

Aceba serverdan kaynaklanan bir sorunmu bu.
 
Geri
Üst