Awbs Hakkinda Detayli Bilgiler Dersler

0
Onaylı Üye
Üye
Katılım
28 Ocak 2008
Mesajlar
1,686
Tepki puanı
2
2.7.1 den 2.7.2 ye gecmeye kalktiğimda mysql hatası veiyor :)
 
0
Onaylı Üye
Üye
Katılım
28 Şubat 2006
Mesajlar
1,287
Tepki puanı
1
Konum
burdan yak
AWBS sürüm güncellemesini sırası ile değilde
3 sürüm birden atlayarak yapsak sizce ne olur bir hasar oluşurmu acaba.?

her şey darmadağın olur

Awbs versiyonları atlanmadan sıra ile upgrade edilmek zorundadır çünki ara versiyonların çoğunda db upgradeleri yer alır ve bu upgradeler atlanırsa tb eksik tablo güncelleme vs.. olacağından o sistem çöker.
 
0
Onaylı Üye
Üye
Katılım
28 Ocak 2008
Mesajlar
1,686
Tepki puanı
2
şu anda 2.7.1 buraya kadar sorunsuz geldi
en ufak bir sorun yaşatmadi

ama 2.7.2 ye bir türlü atlatamadım
mysql hatası verdi..
 
0
Onaylı Üye
Üye
Katılım
16 Mayıs 2008
Mesajlar
66
Tepki puanı
0
aynı sorun

2.7.1 den 2.7.2 ye geçişte bendede aynı sorun var mysql hatası veriyor ne yapabilirim
 
0
Onaylı Üye
Üye
Katılım
28 Şubat 2006
Mesajlar
1,287
Tepki puanı
1
Konum
burdan yak
2.7.1 den 2.7.2 ye geçişte bendede aynı sorun var mysql hatası veriyor ne yapabilirim

http://awbs.com/changelog.txt

06/16/2008 2.7.2

satırından itibaren okuyun:

Addresses the following issues and adds the following features:

- (CHANGE) ***MANDATORY CHANGE TO DBCONFIG.PHP***
- Find:
dbconnect();
- Replace with:
$db_connect=dbconnect();
 
0
Onaylı Üye
Üye
Katılım
16 Mayıs 2008
Mesajlar
66
Tepki puanı
0
Hocam yanlış anlamadı isem bu kodla
dbconnect();

bu yerdeğiştirecek
$db_connect=dbconnect();

doğrumudur
 
0
Onaylı Üye
Üye
Katılım
28 Şubat 2006
Mesajlar
1,287
Tepki puanı
1
Konum
burdan yak
Evet 2.7.2 dosyalarını yükledikten sonra sitenizdeki includes/dbconfig.php dosyasını açacaksınız ve bu dosyada:

dbconnect(); satırını bulup
$db_connect=dbconnect(); olarak değiştirip kaydedeceksiniz

bunun ardından install/awbsupdater.php yi çalıştıracaksınız
 
0
Onaylı Üye
Üye
Katılım
16 Mayıs 2008
Mesajlar
66
Tepki puanı
0
Sonsuzhost tesekkur ederim
yardımlarından sonra 2.7.5 e kadar sorunsuz yükselttim ancak 2.8.0 yükseltmek istediğimde kodlama değişiminden sanırım normalde sarı olan metinler maviye döndü ve host paketlerinin alan band genişliği vs uctu bunun nedeni nedir yada ne yapmalıyım

simdiden tesekkur ederim
 
0
Onaylı Üye
Üye
Katılım
28 Şubat 2006
Mesajlar
1,287
Tepki puanı
1
Konum
burdan yak
Sonsuzhost tesekkur ederim
yardımlarından sonra 2.7.5 e kadar sorunsuz yükselttim ancak 2.8.0 yükseltmek istediğimde kodlama değişiminden sanırım normalde sarı olan metinler maviye döndü ve host paketlerinin alan band genişliği vs uctu bunun nedeni nedir yada ne yapmalıyım

simdiden tesekkur ederim

2.8.x serisinde awbs nin template sistemi komple değişti 2.7 serisi için hazırlanan temalar 2.8 serisi ile uyumlu değildir (ana sayfanızı görmeniz o temanın sorunsuz çalıştığının göstergesi DEĞİLDİR)

kullandığınız tema 2.8 teması ise admin panelinizde hosting paketlerinizi yeniden düzenleyin
 
Geri
Üst